em linux, ubuntu

ubuntu 8.04 e firefox 3

Acabei de atualizar minha estação de trabalho para 8.04, e não gostei do Firefox 3. Ainda mais porque ele não reconheceu muito bem minhas atuais extensões, e ainda por cima, ficou meio “manco”. Algumas extensões como a NoScript, e SafeCookies, funcionaram mas não funcionaram, sabem como é. Resultado: tive que mover meu “.mozilla” e criar um a partir do zero. Além disso, removi o Firefox 3.

Não sei se isso aconteceu para todos, mas imagino que o Firefox 3 não tenha sido uma boa escolha para a 8.04. Talvez como um pacote opcional, mas não o padrão da distribuição.

14 Comentários

  1. É verdade.
    Aqui o Java não funciona e não achei na net nada que possa resolver. Alguém que tenha alguma dica, por favor deixa aqui.

  2. aqui o Java não funcionou… e em várias mensagens que deixei em blogs a mensagem não foi encaminhada.

    quem tiver as soluções… nos conte!!

  3. tb acho.
    aqui o firefox3 está mal das pernas. o java não funciona, e por exemplo neste blog e em outros a mensagem não é enviada.

    estou usando o Opera até estes problemas serem resolvidos.

    PS: espero que essa mensagem seja enviada, pois já tentei 3 vezes no firefox 3

  4. No caso do FF 3 eu não sugiro upgrade mas instalação do zero e só mover os dados como bookmarks e senhas.
    Fiz isso e está excelente. Inclusive enviei este comentário assim 🙂

  5. No meu caso ficou todo em inglês, apesar de o idioma pt-br estar devidamente instalado.

  6. Também tive problemas com o Firefox 3. Um por causa dos plugins (Firebug não funcionou) e por causa do Google Docs que não funciona direito

  7. Concordo em gênero, número e grau. E como eu não sou expert em linux (ainda serei, ainda serei) não me atrevi a tentar instalar o 2.0 by myself. Motivos? 10 extensões preciosíssimas, sem as quais simplesmente não consigo mais navegar, e que não funcionam no 3.0. Aposto que será um grande navegador, mas não agora. Que tal um tutorial de como instalar o 2.0? Eu ia gostar muito! ^_^

  8. No caso de uma instalação limpa, tirando as extensões, o Firefox 3 está rodando normalmente, sem nenhum problema com Flash e Java.

  9. Incompatibilidade de extensões não é uma novidade e muito menos um problema do Fx3. Este “incômodo” pode ser muito bem resolvido com extensões como Nightly Tester Tools (http://www.oxymoronical.com/web/firefox/nightly) ou MR Tech Toolkit (http://forums.mozillazine.org/viewtopic.php?t=431456). Ou até mesmo pelo about:config, configurando a diretiva extensions.checkCompatibility como false. Isto pode interferir no bom funcionamento do navegador, uma vez que algumas extensões podem estar usando implementações que foram modificadas, podendo até travar a aplicação. A culpa, mais uma vez, é única e simplesmente do desenvolvedor da extensão, que não segue o progresso do navegador como deveria seguir.

    Até o lançamento da versão final, pelo menos as 100 extensões mais usadas pelos usuários (de acordo com as estatísticas do AMO) serão devidamente atualizadas para manter a compatibilidade com esta nova versão – note que isto é uma iniciativa da própria Mozilla (em colocar pressão nos desenvolvedores de extensões).

    []’s

  10. Claro, mas acontece que isso não deveria sair numa versão LTS, a não ser que houvesse uma migração adequada das configurações.

Os comentários estão encerrados.